header background



Go Back   Endless Boating Community Forums > Technical Discussions > Powerplant Discussion Forums > Outboard Discussion
Portal Register Blogs FAQ Calendar Arcade Mark Forums Read

Outboard Discussion This is our outboard engine related technical discussion forum. Topics include engine repair and maintenance, modifications, gearcases, electrical and electronics, etc. For technical assistance related to topics not outboard related, please use one of our other technical forums.

Main Menu
Module Jump:
Google
Latest Poll
Whats better
Mercury XR6 150
Johnson 175 VRO
Mini Stats
Members 2,958 Entries 0
Members Entries
Threads 4,145 Reviews 0
Threads Reviews
Posts 12,944 Polls 6
Posts Polls
Content 0 Files 0
Content Files
Links 12 Ads 0
Links Ads
More...
Notices

Welcome to the Endless Boating Community Forums

Reply
 
Thread Tools Display Modes
Old 04-05-2010, 10:38 PM   #1
redbull760
Junior Member
 
Join Date: Apr 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
redbull760 is on a distinguished road

Question Suzuki DT 200 EFI wont start when hot?

i I have just bought a boat with a Suzuki DT 200 HP on the back i think its a 1998. Its a 2.7 lt EFI model

It has just been serviced. It starts first time when cold but when its been running even for a few min it won't start for about 40 min. It seems the starter moter is geting very very hot even though it starts quickly from cold. Until the starter motor cools down it wont re-start????

When it running with some revs it sounds and goes great, on tickover it splutters a bit and dies after about 40 seconds unless you give it a bit of throttle. Dont know if the two problems are conected? or seperate issues.

Any ideas?

Thanks

Stuart
redbull760 is offline   Reply With Quote
Old 03-08-2013, 01:11 PM   #3
marevicos
Junior Member
 
Join Date: Mar 2013
Location: Toledo Bend, LA
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
marevicos is on a distinguished road

Default

I have a similar problem with a 2004 DT200. I'm checking on vapor lock. I noticed that my starter got very hot as I tried to start after leaving off for about 30 minutes.
marevicos is offline   Reply With Quote
Old 03-08-2013, 10:12 PM   #4
nathan
Senior Member
 
nathan's Avatar
 
Join Date: Dec 2010
Location: Leander, TX Soon!!
Age: 39
Posts: 926
Thanks: 506
Thanked 131 Times in 124 Posts
Rep Power: 107
nathan will become famous soon enoughnathan will become famous soon enough

Default

that sounds like a starter that is starting to go south.
nathan is offline   Reply With Quote
Old 03-09-2013, 09:01 AM   #5
marevicos
Junior Member
 
Join Date: Mar 2013
Location: Toledo Bend, LA
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
marevicos is on a distinguished road

Default

I think I will agree with the starter. I ruled it out at first as the starter was replaced last September. It wan'ts to turn over but acts sluggish as if the batteries were low but they are fully charged (also changed out last fall and kept charged). It doesn't burn oil and the heads are not that hot.

I was at first thinking that valves may be sticking and not releasing the cylinder pressure and the resistance was straining the starter. I'm not a real mechanic so I'm giving up and will take it in and hope the mechanic can figure it out on one charge.
marevicos is offline   Reply With Quote
Old 03-09-2013, 09:49 AM   #6
nathan
Senior Member
 
nathan's Avatar
 
Join Date: Dec 2010
Location: Leander, TX Soon!!
Age: 39
Posts: 926
Thanks: 506
Thanked 131 Times in 124 Posts
Rep Power: 107
nathan will become famous soon enoughnathan will become famous soon enough

Default

if you had a sticking valve it would not run. pull the plugs and turn it over and see how it turns over.
nathan is offline   Reply With Quote
Old 03-10-2013, 04:14 PM   #7
Sean
Senior Member
 
Sean's Avatar
 
Join Date: Jun 2012
Location: Newmarket, ON
Posts: 855
Thanks: 83
Thanked 326 Times in 283 Posts
Rep Power: 89
Sean is a jewel in the roughSean is a jewel in the roughSean is a jewel in the roughSean is a jewel in the rough

Default

I'd like to know the answer to Chris's question...
Sean is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:50 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007-2018 EndlessBoating.com & Whitecap Enterprises Corp. All Rights Reserved.
Images & Content are Copyright material and may not used without prior written permission.